MLeaderGetLeaderLineType
Method
|
Returns the leader linetype for the specified
leader line.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LeaderType GetLeaderLineType(
int leaderLineIndex
)
Public Function GetLeaderLineType (
leaderLineIndex As Integer
) As LeaderType
public:
LeaderType GetLeaderLineType(
int leaderLineIndex
)
member GetLeaderLineType :
leaderLineIndex : int -> LeaderType
Parameters
- leaderLineIndex Int32
- [in] Leader line index.
Return Value
LeaderType
See Also