RasterImageDefSetImage Method

Creates an image from the specified pointer.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void SetImage(
        IntPtr image,
        IntPtr fileDescription,
        bool modifyDatabase
)

Parameters

image  IntPtr
[in] Pointer to an image to create from.
fileDescription  IntPtr
[in] Additional file description containing information such as file type, resolution, etc. Not used.
modifyDatabase  Boolean
[in] If true, marks the associated database instance as modified.
See Also

©  Bricsys NV. All rights reserved.