Line2d Constructor

Overload List
  Name Description
Public method Line2d Default constructor for the Line2d class. Constructs an infinite line coincident with the X-axis.
Public method Line2d(Point2d, Point2d) Constructor for the Line2d class. Constructs a line extending through the specified points.
Public method Line2d(Point2d, Vector2d) Constructor for the Line2d class. Constructs a line extending through a specified point to the provided direction.
Top
See Also