Line2d(Point2d, Point2d) Constructor
|
Constructor for the Line2d class. Constructs a
line extending through the specified points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line2d(
Point2d point1,
Point2d point2
)
Public Sub New (
point1 As Point2d,
point2 As Point2d
)
public:
Line2d(
Point2d point1,
Point2d point2
)
new :
point1 : Point2d *
point2 : Point2d -> Line2d
Parameters
- point1 Point2d
- [in] First point through which the line extends.
- point2 Point2d
- [in] Second point through which the line extends.
See Also