Line2d(Point2d, Vector2d) Constructor
|
Constructor for the Line2d class. Constructs a
line extending through a specified point to the provided
direction.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line2d(
Point2d point,
Vector2d vector
)
Public Sub New (
point As Point2d,
vector As Vector2d
)
public:
Line2d(
Point2d point,
Vector2d vector
)
new :
point : Point2d *
vector : Vector2d -> Line2d
Parameters
- point Point2d
- [in] Point through which the line extends.
- vector Vector2d
- [in] Line direction.
See Also