MTextSetAttachmentMovingLocation
Method
|
Sets the type of the attachment point of this
MText entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetAttachmentMovingLocation(
AttachmentPoint value
)
Public Sub SetAttachmentMovingLocation (
value As AttachmentPoint
)
public:
void SetAttachmentMovingLocation(
AttachmentPoint value
)
member SetAttachmentMovingLocation :
value : AttachmentPoint -> unit
Parameters
- value AttachmentPoint
- [in] Type of the attachment point.
Remarks
The attachment
must be one of the following: NameValueTopLeft 1
TopCenter 2 TopRight 3 MiddleLeft 4 MiddleCenter 5 MiddleRight 6
BottomLeft 7 BottomCenter 8 BottomRight 9
See Also