Solid3dSlice(Plane)
Method
|
Slices the solid with a plane and transforms
the native solid to be the portion remaining on the positive side
of the normal of the slicing plane.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Slice(
Plane plane
)
Public Overridable Sub Slice (
plane As Plane
)
public:
virtual void Slice(
Plane^ plane
)
abstract Slice :
plane : Plane -> unit
override Slice :
plane : Plane -> unit
Parameters
- plane Plane
- [in] Slicing plane.
Remarks
This method is
implemented only for the Spatial modeler.
See Also