DBObjectDisableUndoRecording Method
|
Controls the undo recording of this object in
OdDbDatabase.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DisableUndoRecording(
bool disable
)
Public Sub DisableUndoRecording (
disable As Boolean
)
public:
void DisableUndoRecording(
bool disable
)
member DisableUndoRecording :
disable : bool -> unit
Parameters
- disable Boolean
- [in] Flag specifying whether to disable recording for the undo
operations.
Remarks
This method
disables but does not erase the undo recording. By default the undo
recording is disabled.
See Also