Checks whether the block in the specified cell
in this table entity is automatically scaled and positioned to fit
into the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsAutoScale(
int row,
int col
)
Public Overridable Function IsAutoScale (
row As Integer,
col As Integer
) As Boolean
public:
virtual bool IsAutoScale(
int row,
int col
)
abstract IsAutoScale :
row : int *
col : int -> bool
override IsAutoScale :
row : int *
col : int -> bool
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
Boolean
True if the block in the specified cell in this table entity is
automatically scaled; false otherwise.
See Also