MaterialColor(Method, Double, EntityColor)
Constructor
|
Constructor for the MaterialColor class.
Constructs an object with the specified color, color method and
blend factor.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public MaterialColor(
Method method,
double factor,
EntityColor color
)
Public Sub New (
method As Method,
factor As Double,
color As EntityColor
)
public:
MaterialColor(
Method method,
double factor,
EntityColor color
)
new :
method : Method *
factor : float *
color : EntityColor -> MaterialColor
Parameters
- method Method
- [in] Color method.
- factor Double
- [in] Blend factor.
- color EntityColor
- [in] Color for a material.
See Also