Polyline3d(Poly3dType,
Point3dCollection, Boolean) Constructor
|
Constructor for the Polyline3d class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Polyline3d(
Poly3dType type,
Point3dCollection vertices,
bool closed
)
Public Sub New (
type As Poly3dType,
vertices As Point3dCollection,
closed As Boolean
)
public:
Polyline3d(
Poly3dType type,
Point3dCollection^ vertices,
bool closed
)
new :
type : Poly3dType *
vertices : Point3dCollection *
closed : bool -> Polyline3d
Parameters
- type Poly3dType
- [in] Type of the polyline entity.
- vertices Point3dCollection
- [in] Collection of vertices.
- closed Boolean
- [in] Flag that specifies whether to make this polyline
closed.
See Also