AssocArrayRectangularParametersSetColumnSpacing Method
|
Sets the column spacing of the rectangular
array. If there is no expression for a particular parameter, the
expression and the evaluatorId strings must be empty.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetColumnSpacing(
double spacing,
string expression,
string evaluatorId
)
Public Sub SetColumnSpacing (
spacing As Double,
expression As String,
evaluatorId As String
)
public:
void SetColumnSpacing(
double spacing,
String^ expression,
String^ evaluatorId
)
member SetColumnSpacing :
spacing : float *
expression : string *
evaluatorId : string -> unit
Parameters
- spacing Double
- [in] Column count to set.
- expression String
- [in] The retrieved expression. An empty string may be
passed.
- evaluatorId String
- [in] The retrieved evaluator identifier represented by a
string. An empty string may be passed.
See Also