TableIsFormatEditable Method
|
Returns the "editing format flag" cell
property.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsFormatEditable(
int row,
int column
)
Public Overridable Function IsFormatEditable (
row As Integer,
column As Integer
) As Boolean
public:
virtual bool IsFormatEditable(
int row,
int column
)
abstract IsFormatEditable :
row : int *
column : int -> bool
override IsFormatEditable :
row : int *
column : int -> bool
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
Return Value
Boolean
True if the cell format can be edited; false otherwise.
See Also