TransformOverruleCloneMeForDragging
Method
|
Checks whether a clone of the specified entity
should be created for drag operations.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool CloneMeForDragging(
Entity entity
)
Public Overridable Function CloneMeForDragging (
entity As Entity
) As Boolean
public:
virtual bool CloneMeForDragging(
Entity^ entity
)
abstract CloneMeForDragging :
entity : Entity -> bool
override CloneMeForDragging :
entity : Entity -> bool
Parameters
- entity Entity
- [in] Entity to check.
Return Value
Boolean
True if a clone entity should be created for drag operations, false
otherwise.
See Also