PointOnCurve3dGetDerivative(Int32, Double)
Method
|
Returns the derivative of the curve at the
point on the curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d GetDerivative(
int order,
double parameter
)
Public Function GetDerivative (
order As Integer,
parameter As Double
) As Vector3d
public:
Vector3d GetDerivative(
int order,
double parameter
)
member GetDerivative :
order : int *
parameter : float -> Vector3d
Parameters
- order Int32
- [in] Specifies the order of the derivative [1-2].
- parameter Double
- [in] Sets the current parameter.
Return Value
Vector3d
See Also