EditorDrag(SelectionSet, String,
DragCallback) Method
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public PromptPointResult Drag(
SelectionSet selection,
string message,
DragCallback callback
)
Public Function Drag (
selection As SelectionSet,
message As String,
callback As DragCallback
) As PromptPointResult
public:
PromptPointResult^ Drag(
SelectionSet^ selection,
String^ message,
DragCallback^ callback
)
member Drag :
selection : SelectionSet *
message : string *
callback : DragCallback -> PromptPointResult
Parameters
- selection SelectionSet
-
- message String
-
- callback DragCallback
-
Return Value
PromptPointResult
See Also