TableSetContentColor(Int32,
Int32, Int32, Color) Method
|
Sets the color of the cell content.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetContentColor(
int row,
int column,
int contentIndex,
Color color
)
Public Overridable Sub SetContentColor (
row As Integer,
column As Integer,
contentIndex As Integer,
color As Color
)
public:
virtual void SetContentColor(
int row,
int column,
int contentIndex,
Color^ color
)
abstract SetContentColor :
row : int *
column : int *
contentIndex : int *
color : Color -> unit
override SetContentColor :
row : int *
column : int *
contentIndex : int *
color : Color -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
- color Color
- [in] Content color.
See Also