SurfaceGetClosestPointTo(Point3d)
Method
|
Gets a point on this surface that is the
closest to the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PointOnSurface GetClosestPointTo(
Point3d point
)
Public Function GetClosestPointTo (
point As Point3d
) As PointOnSurface
public:
PointOnSurface^ GetClosestPointTo(
Point3d point
)
member GetClosestPointTo :
point : Point3d -> PointOnSurface
Parameters
- point Point3d
- [in] Point for which to get the closest point on this
surface.
Return Value
PointOnSurface
See Also