UnderlayItemCollection Class

This class supplements a collection of UnderlayItem objects.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesUnderlayItemCollection

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class UnderlayItemCollection : ICollection

The UnderlayItemCollection type exposes the following members.

Properties
  Name Description
Public property Count Property that represents the count of elements in the collection.
Public property Item Property that represents an item from the collection at the specified index.
Top
Methods
  Name Description
Public method CopyTo Copies the collection of underlay items to the specified array from the specified index.
Public method GetEnumerator Returns an enumerator that iterates through the collection.
Top
See Also

©  Bricsys NV. All rights reserved.