AssocArrayPathParametersGetItemSpacing Method
|
Retrieves the item spacing of the path array.
If there is no expression for a particular parameter, the
expression and the evaluatorId strings are empty after the method
executes.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public double GetItemSpacing(
string expression,
string evaluatorId
)
Public Function GetItemSpacing (
<OutAttribute> expression As String,
<OutAttribute> evaluatorId As String
) As Double
public:
double GetItemSpacing(
[OutAttribute] String^ expression,
[OutAttribute] String^ evaluatorId
)
member GetItemSpacing :
expression : string byref *
evaluatorId : string byref -> float
Parameters
- expression String
- [out] The retrieved expression.
- evaluatorId String
- [out] The retrieved evaluator identifier represented by a
string.
Return Value
Double
Item spacing.
See Also