TableIsHeaderSuppressed Property
|
Note: This API is now obsolete.
Property that indicates whether the header row
is suppressed for this table entity. This property is obsolete, use
Cell functionality instead.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use Cell functionality instead.")]
public virtual bool IsHeaderSuppressed { get; set; }
<ObsoleteAttribute("Use Cell functionality instead.")>
Public Overridable Property IsHeaderSuppressed As Boolean
Get
Set
public:
[ObsoleteAttribute(L"Use Cell functionality instead.")]
virtual property bool IsHeaderSuppressed {
bool get ();
void set (bool value);
}
[<ObsoleteAttribute("Use Cell functionality instead.")>]
abstract IsHeaderSuppressed : bool with get, set
[<ObsoleteAttribute("Use Cell functionality instead.")>]
override IsHeaderSuppressed : bool with get, set
Property Value
Boolean
See Also