PlotSettingsValidatorSetStdScaleType
Method
|
Sets the standard scale for the specified
PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetStdScaleType(
PlotSettings plotSet,
StdScaleType scaleType
)
Public Sub SetStdScaleType (
plotSet As PlotSettings,
scaleType As StdScaleType
)
public:
void SetStdScaleType(
PlotSettings^ plotSet,
StdScaleType scaleType
)
member SetStdScaleType :
plotSet : PlotSettings *
scaleType : StdScaleType -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- scaleType StdScaleType
- [in] Standard scale.
See Also