AssocArrayCommonParametersGetRowElevation Method
|
Retrieves the row elevation of this array. If
there is no expression for a particular parameter, the expression and the evaluatorId strings are empty after the method
executes.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public double GetRowElevation(
string expression,
string evaluatorId
)
Public Function GetRowElevation (
<OutAttribute> expression As String,
<OutAttribute> evaluatorId As String
) As Double
public:
double GetRowElevation(
[OutAttribute] String^ expression,
[OutAttribute] String^ evaluatorId
)
member GetRowElevation :
expression : string byref *
evaluatorId : string byref -> float
Parameters
- expression String
- [out] The retrieved expression.
- evaluatorId String
- [out] The retrieved evaluator identifier represented by a
string.
Return Value
Double
Row elevation as a value of the
double
type.
See Also