ExportContextSetLocationRelToBuilding
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool SetLocationRelToBuilding(
IfcEntity ifcObject,
string buildingName,
Matrix3d relativeCoordSys
)
Public Function SetLocationRelToBuilding (
ifcObject As IfcEntity,
buildingName As String,
relativeCoordSys As Matrix3d
) As Boolean
public:
bool SetLocationRelToBuilding(
IfcEntity^ ifcObject,
String^ buildingName,
Matrix3d relativeCoordSys
)
member SetLocationRelToBuilding :
ifcObject : IfcEntity *
buildingName : string *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject IfcEntity
-
- buildingName String
-
- relativeCoordSys Matrix3d
-
Return Value
Boolean
See Also