Point3dSubtraction(Point3d, Point3d)
Operator
|
Subtraction operator for the Point3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Vector3d operator -(
Point3d a,
Point3d b
)
Public Shared Operator - (
a As Point3d,
b As Point3d
) As Vector3d
public:
static Vector3d operator -(
Point3d a,
Point3d b
)
static let inline (-)
a : Point3d *
b : Point3d : Vector3d
Parameters
- a Point3d
- [in] 3D point.
- b Point3d
- [in] 3D point.
Return Value
Vector3d
3D vector that is the result of
a -
b.
See Also