TableSetBreakHeight Method
|
Sets the table break height of the specified
table entity when table breaking is enabled.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBreakHeight(
int index,
double height
)
Public Overridable Sub SetBreakHeight (
index As Integer,
height As Double
)
public:
virtual void SetBreakHeight(
int index,
double height
)
abstract SetBreakHeight :
index : int *
height : float -> unit
override SetBreakHeight :
index : int *
height : float -> unit
Parameters
- index Int32
- [in] Table index in range [0 .. numMultipleTables).
- height Double
- [in] Break height value of the specified table.
See Also