DBPoint(Point3d) Constructor
|
Constructor for the DBPoint class. Creates a
point entity based on a Ge point (wrapped by the Point3d
class).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DBPoint(
Point3d position
)
Public Sub New (
position As Point3d
)
public:
DBPoint(
Point3d position
)
new :
position : Point3d -> DBPoint
Parameters
- position Point3d
- [in] WCS position for the point entity.
See Also