DrawableViewportDrawLogicalFlags
Method
|
Retrieves the setAttributes flags for the
current viewportDraw.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int ViewportDrawLogicalFlags(
ViewportDraw vd
)
Public Function ViewportDrawLogicalFlags (
vd As ViewportDraw
) As Integer
public:
int ViewportDrawLogicalFlags(
ViewportDraw^ vd
)
member ViewportDrawLogicalFlags :
vd : ViewportDraw -> int
Parameters
- vd ViewportDraw
- [in] Viewport draw interface.
Return Value
Int32
0 in the default implementation. Must return attribute flags for
the specified ViewportDraw.
See Also