Point3dIsEqualTo(Point3d,
Tolerance) Method
|
Checks points for equality with respect to the
specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Point3d point,
Tolerance tolerance
)
Public Function IsEqualTo (
point As Point3d,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
Point3d point,
Tolerance tolerance
)
member IsEqualTo :
point : Point3d *
tolerance : Tolerance -> bool
Parameters
- point Point3d
- [in] A point to be checked for equality.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if coordinates of this point are
equal to the coordinates of the specified point according to the
specified tolerance.
See Also