MlineStyleElement Constructor
|
Constructor for the MlineStyleElement class.
Creates a style element with the specified element offset, color
and object ID of a linetype.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public MlineStyleElement(
double offset,
Color color,
ObjectId linetypeId
)
Public Sub New (
offset As Double,
color As Color,
linetypeId As ObjectId
)
public:
MlineStyleElement(
double offset,
Color^ color,
ObjectId linetypeId
)
new :
offset : float *
color : Color *
linetypeId : ObjectId -> MlineStyleElement
Parameters
- offset Double
- [in] Element offset.
- color Color
- [in] Element color.
- linetypeId ObjectId
- [in] Object ID of a linetype.
See Also