PickPointDescriptor Constructor
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public PickPointDescriptor(
PickPointKind kind,
Point3d pnt,
Vector3d dir
)
Public Sub New (
kind As PickPointKind,
pnt As Point3d,
dir As Vector3d
)
public:
PickPointDescriptor(
PickPointKind kind,
Point3d pnt,
Vector3d dir
)
new :
kind : PickPointKind *
pnt : Point3d *
dir : Vector3d -> PickPointDescriptor
Parameters
- kind PickPointKind
-
- pnt Point3d
-
- dir Vector3d
-
See Also