FormattedTableDataGetGridColor Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Color GetGridColor(
int row,
int column,
GridLineType gridLinetype
)
Public Overridable Function GetGridColor (
row As Integer,
column As Integer,
gridLinetype As GridLineType
) As Color
public:
virtual Color^ GetGridColor(
int row,
int column,
GridLineType gridLinetype
)
abstract GetGridColor :
row : int *
column : int *
gridLinetype : GridLineType -> Color
override GetGridColor :
row : int *
column : int *
gridLinetype : GridLineType -> Color
Parameters
- row Int32
-
- column Int32
-
- gridLinetype GridLineType
-
Return Value
Color
See Also