Export_ImportExportSTL
Method
|
Namespace: Teigha.Export_Import
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static ErrorStatus ExportSTL(
Entity pEnt,
string strFileName,
bool bTextMode,
double dDeviation
)
Public Shared Function ExportSTL (
pEnt As Entity,
strFileName As String,
bTextMode As Boolean,
dDeviation As Double
) As ErrorStatus
public:
static ErrorStatus ExportSTL(
Entity^ pEnt,
String^ strFileName,
bool bTextMode,
double dDeviation
)
static member ExportSTL :
pEnt : Entity *
strFileName : string *
bTextMode : bool *
dDeviation : float -> ErrorStatus
Parameters
- pEnt Entity
-
- strFileName String
-
- bTextMode Boolean
-
- dDeviation Double
-
Return Value
ErrorStatus
See Also