DBObjectCollectionRemoveAt
Method
|
Removes the database object from the
collection at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void RemoveAt(
int index
)
Public Overridable Sub RemoveAt (
index As Integer
)
public:
virtual void RemoveAt(
int index
)
abstract RemoveAt :
index : int -> unit
override RemoveAt :
index : int -> unit
Parameters
- index Int32
- [in] Index in the collection at which to remove the database
object.
Implements
IListRemoveAt(Int32)
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also