MaterialChannelFlags Property
|
Property that represents the channel flags for
this material. This property allows multiple channels to be added
to a material and each channel to be enabled or disabled
individually.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ChannelFlags ChannelFlags { get; set; }
Public Property ChannelFlags As ChannelFlags
Get
Set
public:
property ChannelFlags ChannelFlags {
ChannelFlags get ();
void set (ChannelFlags value);
}
member ChannelFlags : ChannelFlags with get, set
Property Value
ChannelFlags
See Also