Property that represents the NURBS degree.
High degree values make the curve more flexible. For example, a
degree of 1 is used to define a segment, and a degree of 2 is used
to define a NURBS circle, etc.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int Degree { get; }
Public ReadOnly Property Degree As Integer
Get
public:
property int Degree {
int get ();
}
member Degree : int with get
Property Value
Int32
See Also