TableGridVisibility(Int32,
Int32, CellEdgeMasks) Method
|
Returns the grid visibility for the specified
cell and edge in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool GridVisibility(
int row,
int col,
CellEdgeMasks edge
)
Public Overridable Function GridVisibility (
row As Integer,
col As Integer,
edge As CellEdgeMasks
) As Boolean
public:
virtual bool GridVisibility(
int row,
int col,
CellEdgeMasks edge
)
abstract GridVisibility :
row : int *
col : int *
edge : CellEdgeMasks -> bool
override GridVisibility :
row : int *
col : int *
edge : CellEdgeMasks -> bool
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- edge CellEdgeMasks
- [in] Edge type.
Return Value
Boolean
True if grid is visible, false otherwise.
Remarks
The edge parameter
must have one of the following values:
NameValueDescriptionTopMask 1 Top-edge index
of the table cell. RightMask 2 Right-edge index of the table cell.
BottomMask 4 Bottom-edge index of the table cell. LeftMask 8
Left-edge index of the table cell.
See Also