PropertiesOverruleGetClassID Method
|
Calls the corresponding
OdDbPropertiesOverrule::getClassID() method.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Guid GetClassID(
DBObject entity
)
Public Overridable Function GetClassID (
entity As DBObject
) As Guid
public:
virtual Guid GetClassID(
DBObject^ entity
)
abstract GetClassID :
entity : DBObject -> Guid
override GetClassID :
entity : DBObject -> Guid
Parameters
- entity DBObject
- [in] Database entity.
Return Value
Guid
Guid associated with the corresponding COM wrapper class ID.
See Also