LayoutManagerCopyLayout
Method
|
Copies a layout with a given layout name
(copyName) and sets the name for the new
copied layout.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyLayout(
string copyName,
string newName
)
Public Sub CopyLayout (
copyName As String,
newName As String
)
public:
void CopyLayout(
String^ copyName,
String^ newName
)
member CopyLayout :
copyName : string *
newName : string -> unit
Parameters
- copyName String
- [in] Layout with this name is copied if found.
- newName String
- [in] Name for the new layout.
See Also