Position2d(Point2d) Constructor
|
Constructor for the Position2d class. Creates
a position object based on the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Position2d(
Point2d point
)
Public Sub New (
point As Point2d
)
public:
Position2d(
Point2d point
)
new :
point : Point2d -> Position2d
Parameters
- point Point2d
- [in] A point according to which position is set.
See Also