NurbCurve3dSetFitTangents Method

Sets the fit tangents for this spline.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public bool SetFitTangents(
        Vector3d startTangent,
        Vector3d endTangent
)

Parameters

startTangent  Vector3d
[in] Start tangent.
endTangent  Vector3d
[in] End tangent.

Return Value

Boolean
true if this spline was constructed with fit data, false otherwise.
See Also

©  Bricsys NV. All rights reserved.