SymbolUtilityServicesGetBlockNameFromInsertPathName
Method
|
Retrieves the block name from a specified path
name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static string GetBlockNameFromInsertPathName(
string pathName
)
Public Shared Function GetBlockNameFromInsertPathName (
pathName As String
) As String
public:
static String^ GetBlockNameFromInsertPathName(
String^ pathName
)
static member GetBlockNameFromInsertPathName :
pathName : string -> string
Parameters
- pathName String
- [in] Path name to the passed parameter.
Return Value
String
A string that represents the block name.
See Also