WallStyleComponentCollectionItem
Property
|
Property that represents a wall style
component at the specified index.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public WallStyleComponent this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As WallStyleComponent
Get
Set
public:
property WallStyleComponent^ default[int index] {
WallStyleComponent^ get (int index);
void set (int index, WallStyleComponent^ value);
}
member Item : WallStyleComponent with get, set
Parameters
- index Int32
-
Property Value
WallStyleComponent
See Also