BeginWblockObjectsEventArgs Class

This class represents data for the BeginWblockObjects event of a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesBeginWblockObjectsEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class BeginWblockObjectsEventArgs : EventArgs

The BeginWblockObjectsEventArgs type exposes the following members.

Properties
  Name Description
Public property From Property that represents a database for which the wblock operation is performed.
Public property IdMapping Property that represents the IdMapping object that maps the source objects to the destination objects.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.