Sets the orientation and boundary for this
wipeout entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetFrom(
Point2dCollection points,
Vector3d normal
)
Public Sub SetFrom (
points As Point2dCollection,
normal As Vector3d
)
public:
void SetFrom(
Point2dCollection^ points,
Vector3d normal
)
member SetFrom :
points : Point2dCollection *
normal : Vector3d -> unit
Parameters
- points Point2dCollection
- [in] Collection of 2D points to define the boundary.
- normal Vector3d
- [in] Normal vector to the plane of the boundary.
See Also