ObjectIdCollectionIndexOf
Method
|
Returns the index of the object identifier in
this collection that matches the specified object identifier.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int IndexOf(
ObjectId value
)
Public Function IndexOf (
value As ObjectId
) As Integer
public:
int IndexOf(
ObjectId value
)
member IndexOf :
value : ObjectId -> int
Parameters
- value ObjectId
- [in] Object identifier for which to find the index.
Return Value
Int32
Index of the object identifier if it is found in the collection, or
returns -1 otherwise.
See Also