GeometryPushOrientationTransform
Method
|
Pushes the orientation transform behavior to
the current transform stack and returns the resulting matrix.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract Matrix3d PushOrientationTransform(
OrientationBehavior behavior
)
Public MustOverride Function PushOrientationTransform (
behavior As OrientationBehavior
) As Matrix3d
public:
virtual Matrix3d PushOrientationTransform(
OrientationBehavior behavior
) abstract
abstract PushOrientationTransform :
behavior : OrientationBehavior -> Matrix3d
Parameters
- behavior OrientationBehavior
- [in] Orientation transform behavior to push.
Return Value
Matrix3d
See Also