TableBlockTableRecordId
Method
|
Returns the Object ID of the block table
record in the specified cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId BlockTableRecordId(
int row,
int col
)
Public Overridable Function BlockTableRecordId (
row As Integer,
col As Integer
) As ObjectId
public:
virtual ObjectId BlockTableRecordId(
int row,
int col
)
abstract BlockTableRecordId :
row : int *
col : int -> ObjectId
override BlockTableRecordId :
row : int *
col : int -> ObjectId
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
ObjectId
Object ID of the block table record in the specified cell.
See Also