FieldSetData(String, Object, Boolean)
Method
|
Sets data in the field object with the
specified key.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetData(
string key,
Object data,
bool recursive
)
Public Sub SetData (
key As String,
data As Object,
recursive As Boolean
)
public:
void SetData(
String^ key,
Object^ data,
bool recursive
)
member SetData :
key : string *
data : Object *
recursive : bool -> unit
Parameters
- key String
- [in] Key by which to set the data (must be non-null or a
non-empty string).
- data Object
- [in] Data to set.
- recursive Boolean
- [in] Flag specifying whether to recursively set the data for
all child fields.
See Also