Cylinder Constructor

Overload List
  Name Description
Public method Cylinder Default constructor for the Cylinder class. Creates a default corresponding C++ object with reference axis of (1,0,0), a baseOrigin of (0,0,0), an axisOfSymmetry of (0,1,0), and a base radius of 2.0.
Public method Cylinder(Double, Point3d, Vector3d) Constructor for the Cylinder class. Creates an object with specified radius, origin and axis of symmetry.
Public method Cylinder(Double, Point3d, Vector3d, Vector3d, Interval, Double, Double) Constructor for the Cylinder class. Creates an object with specified parameters.
Top
See Also